Bug 225188

Summary: REGRESSION(r276689): Broke platform/ios/ios/storage/domstorage/5mb-quota.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: aakash_jain, achristensen, cdumez, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 225123, 225160, 225164    
Attachments:
Description Flags
REVERT of r276689 none

Description WebKit Commit Bot 2021-04-29 05:50:38 PDT
https://trac.webkit.org/changeset/276689 broke the build:
Broke platform/ios/ios/storage/domstorage/5mb-quota.html

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-04-29 05:50:50 PDT
Created attachment 427340 [details]
REVERT of r276689

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2021-04-29 07:27:32 PDT
Committed r276773 (237157@main): <https://commits.webkit.org/237157@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 427340 [details].
Comment 3 Radar WebKit Bug Importer 2021-04-29 07:28:22 PDT
<rdar://problem/77320280>