Bug 222449

Summary: REGRESSION(r273122): Didn't fix the extreme test variance, and caused some internal performance bots to hang during testing
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: cdumez, ews-watchlist, glenn, jbedard, mjs, mmaxfield, rniwa, sabouhallawa, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 220847    
Attachments:
Description Flags
REVERT of r273122 none

Description WebKit Commit Bot 2021-02-25 18:39:01 PST
https://trac.webkit.org/changeset/273122 broke the build:
Didn't fix the extreme test variance, and caused some internal performance bots to hang during testing

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-02-25 18:39:09 PST
Created attachment 421593 [details]
REVERT of r273122

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2021-02-25 18:45:58 PST
Committed r273527: <https://commits.webkit.org/r273527>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 421593 [details].
Comment 3 Radar WebKit Bug Importer 2021-02-25 18:46:17 PST
<rdar://problem/74771939>