Bug 219130

Summary: Rename MetaCommandSwitchTo to MetaCommandSwitchToItemBuffer
Product: WebKit Reporter: Wenson Hsieh <wenson_hsieh>
Component: Layout and RenderingAssignee: Wenson Hsieh <wenson_hsieh>
Severity: Normal CC: bfulgham, rniwa, simon.fraser, thorton, webkit-bug-importer, zalan
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 219091    
Description Flags
Patch none

Description Wenson Hsieh 2020-11-18 16:14:38 PST
"ItemBuffer" in the item name helps to clarify that this item is about changing (or swapping) between display list item buffers, rather than image buffers.
Comment 1 Wenson Hsieh 2020-11-18 16:19:55 PST
Created attachment 414510 [details]
Comment 2 EWS 2020-11-18 18:54:06 PST
Committed r270006: <https://trac.webkit.org/changeset/270006>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 414510 [details].
Comment 3 Radar WebKit Bug Importer 2020-11-18 18:55:17 PST