Bug 217384

Summary: REGRESSION(r256892): [WPE][GTK] Build broken with ENABLE_ACCELERATED_2D_CANVAS=ON
Product: WebKit Reporter: Adrian Perez <aperez>
Component: Tools / TestsAssignee: Adrian Perez <aperez>
Status: RESOLVED FIXED    
Severity: Normal CC: andrea.giammarchi, bst, darin, psaavedra, quequotion, sabouhallawa, thorton, webkit-bug-importer, zan
Priority: P2 Keywords: InRadar
Version: WebKit Local Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=207048
Attachments:
Description Flags
Very WIP Patch
none
Patch none

Description Adrian Perez 2020-10-06 07:04:31 PDT
At least some build issues were introduced r256892 / bug #207048
Comment 1 Adrian Perez 2020-10-06 07:05:57 PDT
Created attachment 410633 [details]
Very WIP Patch

Patch with a couple of fixes, I expect that more work is needed.
Comment 2 Adrian Perez 2020-10-09 16:06:48 PDT
Created attachment 410979 [details]
Patch
Comment 3 EWS 2020-10-12 07:32:23 PDT
Committed r268350: <https://trac.webkit.org/changeset/268350>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 410979 [details].
Comment 4 Radar WebKit Bug Importer 2020-10-12 07:33:43 PDT
<rdar://problem/70206062>
Comment 5 Adrian Perez 2020-10-13 07:53:56 PDT
*** Bug 208523 has been marked as a duplicate of this bug. ***
Comment 6 Adrian Perez 2020-10-13 12:23:03 PDT
*** Bug 216602 has been marked as a duplicate of this bug. ***