Bug 207770

Summary: [ iOS ] http/tests/cache/disk-cache/disk-cache-vary-cookie.html is flaky timing out
Product: WebKit Reporter: Jacob Uphoff <jacob_uphoff>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ben_schwartz, webkit-bot-watchers-bugzilla, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   

Description Jacob Uphoff 2020-02-14 08:42:45 PST
http/tests/cache/disk-cache/disk-cache-vary-cookie.html

This test has been a flaky timeout since the test started to run on iOS.

History:

https://results.webkit.org/?suite=layout-tests&test=http%2Ftests%2Fcache%2Fdisk-cache%2Fdisk-cache-vary-cookie.html&limit=50000

Diff:

No diff found
Comment 1 Jacob Uphoff 2020-02-14 08:45:37 PST
Set expectations here: https://trac.webkit.org/changeset/256613/webkit
Comment 2 Radar WebKit Bug Importer 2020-02-14 08:45:53 PST
<rdar://problem/59459861>
Comment 3 Ben Schwartz 2024-01-25 13:24:56 PST

*** This bug has been marked as a duplicate of bug 172662 ***