Bug 207335

Summary: Flaky Test: imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: graouts, graouts
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=207342
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02 none

Description WebKit Commit Bot 2020-02-06 09:02:27 PST
This is an automatically generated bug from the commit-queue.
imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html has been flaky on the commit-queue.

imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html was authored by graouts@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html

The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 389906 [details] on bug 207314.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2020-02-06 09:02:29 PST
Created attachment 389965 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 WebKit Commit Bot 2020-02-06 14:58:41 PST
The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 389983 [details] on bug 207348.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6
Comment 3 WebKit Commit Bot 2020-02-06 14:58:42 PST
Created attachment 390005 [details]
Archive of layout-test-results from webkit-cq-01
Comment 4 WebKit Commit Bot 2020-02-06 15:30:39 PST
The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 389987 [details] on bug 207244.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6
Comment 5 WebKit Commit Bot 2020-02-06 15:30:40 PST
Created attachment 390013 [details]
Archive of layout-test-results from webkit-cq-03
Comment 6 WebKit Commit Bot 2020-02-06 18:22:04 PST
The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 390019 [details] on bug 207367.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6
Comment 7 WebKit Commit Bot 2020-02-06 18:22:05 PST
Created attachment 390040 [details]
Archive of layout-test-results from webkit-cq-01
Comment 8 WebKit Commit Bot 2020-02-06 18:56:55 PST
The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 389868 [details] on bug 206547.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6
Comment 9 WebKit Commit Bot 2020-02-06 18:56:56 PST
Created attachment 390044 [details]
Archive of layout-test-results from webkit-cq-02
Comment 10 WebKit Commit Bot 2020-02-07 00:47:59 PST
The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 390057 [details] on bug 206582.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6
Comment 11 WebKit Commit Bot 2020-02-07 00:48:00 PST
Created attachment 390063 [details]
Archive of layout-test-results from webkit-cq-02
Comment 12 WebKit Commit Bot 2020-02-07 01:38:22 PST
The commit-queue just saw imported/w3c/web-platform-tests/web-animations/timing-model/timelines/update-and-send-events-replacement.html flake (DumpRenderTree crashed) while processing attachment 389945 [details] on bug 204137.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.14.6
Comment 13 WebKit Commit Bot 2020-02-07 01:38:23 PST
Created attachment 390065 [details]
Archive of layout-test-results from webkit-cq-02
Comment 14 Antoine Quint 2020-02-07 04:49:58 PST
This most likely is a dupe of bug 207342.
Comment 15 Alexey Proskuryakov 2020-02-08 13:46:22 PST

*** This bug has been marked as a duplicate of bug 207342 ***