Bug 20689

Summary: [CAIRO] SVGPaintServerCairo clean up
Product: WebKit Reporter: Dirk Schulze <krit>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal Keywords: Cairo, Gtk
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: All   
Attachments:
Description Flags
Cairo-Color-SVG none

Description Dirk Schulze 2008-09-06 12:04:52 PDT
SVGPaintServerCairo clean up
Comment 1 Dirk Schulze 2008-09-06 12:10:02 PDT
Created attachment 23217 [details]
Cairo-Color-SVG

Clean up of SVGPaintServerCairo to make it more platform-independent. As 	secondary effect colors on SVG texts work.

SVGPaintServerSolid::setup() looks identical to the Cg part.
Comment 2 Dirk Schulze 2008-09-07 09:58:54 PDT

*** This bug has been marked as a duplicate of 20699 ***