Bug 204692

Summary: Rename 'submit to new EWS' to 'Submit for EWS analysis'
Product: WebKit Reporter: Aakash Jain <aakash_jain>
Component: Tools / TestsAssignee: Aakash Jain <aakash_jain>
Severity: Normal CC: aakash_jain, ap, jbedard, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: Other   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
Patch none

Description Aakash Jain 2019-11-28 12:10:06 PST
We should rename 'submit to new EWS' to 'Submit for EWS analysis'.

Earlier, in old EWS the text used to be 'Submit for EWS analysis' until it was changed in https://trac.webkit.org/changeset/244487/webkit to accomodate the transition period from old to new EWS.

Now that all the queues triggered by this button have been transitioned, we should change the text back.
Comment 1 Aakash Jain 2019-11-28 12:11:44 PST
Created attachment 384472 [details]
Comment 2 Aakash Jain 2019-11-28 12:12:52 PST
Committed r252933: <https://trac.webkit.org/changeset/252933>
Comment 3 Radar WebKit Bug Importer 2019-11-28 12:13:19 PST