Bug 202381
Summary: | rename AdaptiveInferredPropertyValueWatchpointBase since it isn't actually a Watchpoint | ||
---|---|---|---|
Product: | WebKit | Reporter: | Saam Barati <saam> |
Component: | JavaScriptCore | Assignee: | Nobody <webkit-unassigned> |
Status: | NEW | ||
Severity: | Normal | CC: | benjamin, fpizlo, ggaren, gskachkov, guijemont, keith_miller, mark.lam, msaboff, rmorisset, ticaiolima, tzagallo, ysuzuki |
Priority: | P2 | ||
Version: | WebKit Nightly Build | ||
Hardware: | Unspecified | ||
OS: | Unspecified |
Saam Barati
we can pick a better name...
Attachments | ||
---|---|---|
Add attachment proposed patch, testcase, etc. |