Bug 201979

Summary: [GTK][WPE] Don't use prgname in dbus-proxy socket path
Product: WebKit Reporter: Patrick Griffis <pgriffis>
Component: WebKitGTKAssignee: Patrick Griffis <pgriffis>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bugs-noreply, mcatanzaro
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Patrick Griffis 2019-09-19 05:25:44 PDT
[GTK][WPE] Don't use prgname in dbus-proxy socket path
Comment 1 Patrick Griffis 2019-09-19 05:27:58 PDT
Created attachment 379121 [details]
Patch
Comment 2 Michael Catanzaro 2019-09-19 05:37:06 PDT
Comment on attachment 379121 [details]
Patch

Post this in bug #201945 please.
Comment 3 Michael Catanzaro 2019-09-19 05:37:13 PDT

*** This bug has been marked as a duplicate of bug 201945 ***