Bug 197825

Summary: When the set of backing-sharing layers changes, we need to issue a repaint
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: New BugsAssignee: Simon Fraser (smfr) <simon.fraser>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, simon.fraser, zalan
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Simon Fraser (smfr) 2019-05-12 11:22:49 PDT
When the set of backing-sharing layers changes, we need to issue a repaint
Comment 1 Simon Fraser (smfr) 2019-05-12 11:24:08 PDT
Created attachment 369679 [details]
Patch
Comment 2 Simon Fraser (smfr) 2019-05-12 11:25:32 PDT
<rdar://problem/50686229>
Comment 3 Simon Fraser (smfr) 2019-05-12 11:25:45 PDT
*** Bug 197811 has been marked as a duplicate of this bug. ***
Comment 4 Simon Fraser (smfr) 2019-05-12 11:27:56 PDT
Patch may need to sit on top of bug 197824.
Comment 5 WebKit Commit Bot 2019-05-12 20:57:44 PDT
Comment on attachment 369679 [details]
Patch

Clearing flags on attachment: 369679

Committed r245220: <https://trac.webkit.org/changeset/245220>
Comment 6 WebKit Commit Bot 2019-05-12 20:57:46 PDT
All reviewed patches have been landed.  Closing bug.