Bug 197671

Summary: REGRESSION(r244978): TemplateObject map should use start/end offsets (Requested by yusukesuzuki on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: sbarati, webkit-bug-importer, ysuzuki
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 190756    
Attachments:
Description Flags
ROLLOUT of r244978 none

Description WebKit Commit Bot 2019-05-07 12:22:36 PDT
https://trac.webkit.org/changeset/244978 broke the build:
TemplateObject map should use start/end offsets (Requested by yusukesuzuki on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-05-07 12:22:46 PDT
Created attachment 369313 [details]
ROLLOUT of r244978

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-05-07 12:57:18 PDT
Comment on attachment 369313 [details]
ROLLOUT of r244978

Clearing flags on attachment: 369313

Committed r245026: <https://trac.webkit.org/changeset/245026>
Comment 3 WebKit Commit Bot 2019-05-07 12:57:19 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-05-07 13:01:24 PDT
<rdar://problem/50551910>