Bug 197634

Summary: [JSC] We should check OOM for description string of Symbol
Product: WebKit Reporter: Yusuke Suzuki <ysuzuki>
Component: JavaScriptCoreAssignee: Yusuke Suzuki <ysuzuki>
Status: RESOLVED FIXED    
Severity: Normal CC: andre.bargull, darkfloyd, ews-watchlist, keith_miller, mark.lam, msaboff, nine.twelve, saam, vulbugs, webkit-bug-importer, yan_1_20
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch keith_miller: review+

Description Yusuke Suzuki 2019-05-06 16:01:19 PDT
<rdar://problem/49557056>
Comment 1 Yusuke Suzuki 2019-05-06 16:39:58 PDT
Created attachment 369199 [details]
Patch
Comment 2 Keith Miller 2019-05-06 16:59:33 PDT
Comment on attachment 369199 [details]
Patch

r=me.
Comment 3 Yusuke Suzuki 2019-05-06 17:29:19 PDT
Committed r244996: <https://trac.webkit.org/changeset/244996>
Comment 4 Brent Fulgham 2019-05-14 09:40:24 PDT
*** Bug 197640 has been marked as a duplicate of this bug. ***
Comment 5 Yusuke Suzuki 2019-07-30 10:54:02 PDT
*** Bug 199796 has been marked as a duplicate of this bug. ***
Comment 6 Yusuke Suzuki 2020-04-14 09:34:14 PDT
*** Bug 197191 has been marked as a duplicate of this bug. ***
Comment 7 Yusuke Suzuki 2020-04-14 09:36:03 PDT
*** Bug 197598 has been marked as a duplicate of this bug. ***
Comment 8 Yusuke Suzuki 2020-04-14 09:38:46 PDT
*** Bug 196853 has been marked as a duplicate of this bug. ***