Bug 19534

Summary: Cannot select text entry box.
Product: WebKit Reporter: Tom White <tom.white>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: dbates, muellerp.bugzilla
Priority: P1    
Version: 528+ (Nightly build)   
Hardware: Mac   
OS: OS X 10.5   
URL: http://www.washingtonpost.com/ac2/wp-dyn/emailafriend?contentId=AR2008061203915&sent=no

Description Tom White 2008-06-13 07:09:43 PDT
Cannot select the "Send this story to;" entry box. Works OK in Safari by itself.
Comment 1 Hayden 2008-08-12 19:44:25 PDT
I'm not having any issues with this. Have you tried the latest nightly?
Comment 2 tim bates 2008-11-24 14:59:10 PST
works for me
Comment 3 Ian Littman 2009-01-31 16:57:04 PST
Works for me.
Comment 4 Peter 2009-08-15 20:13:58 PDT
No problems here.
Comment 5 Daniel Bates 2010-11-26 12:11:18 PST
I am marking this bug Resolved Worksforme since it works for me using Mac Safari Version 5.0.3 (6533.19.4) as well as has been confirmed to work for three other people: Hayden, Tim Bates, and Ian Littman. If this is not the case, please re-open this bug.
Comment 6 Daniel Bates 2010-11-26 12:12:48 PST
(In reply to comment #5)
> I am marking this bug Resolved Worksforme since it works for me using Mac Safari Version 5.0.3 (6533.19.4) as well as has been confirmed to work for three other people: Hayden, Tim Bates, and Ian Littman. If this is not the case, please re-open this bug.

Peter also confirmed that this issue does not affect him in <https://bugs.webkit.org/show_bug.cgi?id=19534#c4>.