Bug 195157

Summary: Flaky API Test: TestWebKitAPI.PasteImage.PasteTIFFImage
Product: WebKit Reporter: Aakash Jain <aakash_jain>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: aakash_jain, ap, lforschler, rniwa, webkit-bot-watchers-bugzilla, wenson_hsieh
Priority: P2    
Version: Other   
Hardware: Unspecified   
OS: Unspecified   

Description Aakash Jain 2019-02-28 05:12:45 PST
TestWebKitAPI.PasteImage.PasteTIFFImage seems flaky. In https://ews-build.webkit-uat.org/#/builders/19/builds/1323, the test Passed in run-api-tests step. However, in the immediately next retry step (re-run-api-tests), it failed.
Comment 1 Wenson Hsieh 2019-02-28 07:25:34 PST
It looks like this one just needs to wait for the image's "load" event (it currently does not).
Comment 2 Wenson Hsieh 2019-02-28 08:53:22 PST

*** This bug has been marked as a duplicate of bug 195160 ***