Bug 19399

Summary: Font Antialiasing / Smoothing renders incorrectly.
Product: WebKit Reporter: Ryan Alyea <rofish>
Component: Layout and RenderingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Mac   
OS: OS X 10.5   
URL: http://www.versionsapp.com/
Attachments:
Description Flags
Sample of incorrect rendering. none

Description Ryan Alyea 2008-06-04 15:37:23 PDT
The antialiasing renders incorrectly on http://www.versionsapp.com/ , although it appears to work fine on most normal pages. See http://rofish.net/Picture%201.png for example of incorrect rendering. My smoothing settings are set to "Automatic", although I'd assume that it's using medium (best for LCD) since I'm on an iMac. Bug found in r34342.

It renders fine in Safari 3.1.
Comment 1 Ryan Alyea 2008-06-04 15:42:28 PDT
Created attachment 21499 [details]
Sample of incorrect rendering.
Comment 2 Mark Rowe (bdash) 2008-06-04 16:03:03 PDT

*** This bug has been marked as a duplicate of 19376 ***