Bug 193693

Summary: Resync libwebrtc with latest M72 branch
Product: WebKit Reporter: youenn fablet <youennf>
Component: WebRTCAssignee: youenn fablet <youennf>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, eric.carlson, webkit-bug-importer, youennf
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch
none
Patch none

Description youenn fablet 2019-01-22 15:54:40 PST
Some additional bugs were fixed that are useful for unified plan support and video conferencing, including:
- legacy endpoints mid support
- bandwidth estimation with several senders
- stream id handling
Comment 1 Radar WebKit Bug Importer 2019-01-22 15:57:51 PST
<rdar://problem/47463803>
Comment 2 youenn fablet 2019-01-22 15:58:17 PST
Created attachment 359795 [details]
Patch
Comment 3 youenn fablet 2019-01-22 16:12:23 PST
Created attachment 359799 [details]
Patch
Comment 4 Eric Carlson 2019-01-22 19:48:24 PST
Comment on attachment 359799 [details]
Patch

rs=me
Comment 5 WebKit Commit Bot 2019-01-22 20:43:00 PST
Comment on attachment 359799 [details]
Patch

Clearing flags on attachment: 359799

Committed r240320: <https://trac.webkit.org/changeset/240320>
Comment 6 WebKit Commit Bot 2019-01-22 20:43:01 PST
All reviewed patches have been landed.  Closing bug.
Comment 7 youenn fablet 2019-01-24 15:56:13 PST
*** Bug 192247 has been marked as a duplicate of this bug. ***