Bug 193129

Summary: [Cocoa] Merge WebEditCommandProxy::nameForEditAction and undoNameForEditAction into a single function
Product: WebKit Reporter: Wenson Hsieh <wenson_hsieh>
Component: HTML EditingAssignee: Wenson Hsieh <wenson_hsieh>
Severity: Normal CC: bdakin, commit-queue, megan_gardner, rniwa, thorton, webkit-bug-importer, wenson_hsieh
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
Patch none

Description Wenson Hsieh 2019-01-03 16:38:07 PST
As their corresponding FIXMEs state, these functions are nearly identical, and this logic should be shared.
Comment 1 Wenson Hsieh 2019-01-03 18:46:46 PST
Created attachment 358300 [details]
Comment 2 WebKit Commit Bot 2019-01-04 11:57:00 PST
Comment on attachment 358300 [details]

Clearing flags on attachment: 358300

Committed r239627: <https://trac.webkit.org/changeset/239627>
Comment 3 WebKit Commit Bot 2019-01-04 11:57:01 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-01-04 11:59:04 PST