Bug 192765

Summary: REGRESSION(r239265): unorm_normalize is deprecated, and broke an internal build (Requested by Truitt on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: mcatanzaro, Ms2ger, tsavell, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 174816    
Attachments:
Description Flags
ROLLOUT of r239265 none

Description WebKit Commit Bot 2018-12-17 11:18:21 PST
https://trac.webkit.org/changeset/239265 broke the build:
unorm_normalize is deprecated, and broke an internal build (Requested by Truitt on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-12-17 11:18:29 PST
Created attachment 357459 [details]
ROLLOUT of r239265

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2018-12-17 11:22:28 PST
Comment on attachment 357459 [details]
ROLLOUT of r239265

Clearing flags on attachment: 357459

Committed r239278: <https://trac.webkit.org/changeset/239278>
Comment 3 WebKit Commit Bot 2018-12-17 11:22:29 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2018-12-17 11:23:27 PST
<rdar://problem/46783856>