Bug 192603

Summary: WKWebView.InitializingWebViewWithEphemeralStorageDoesNotLog is failing in internal automation
Product: WebKit Reporter: Wenson Hsieh <wenson_hsieh>
Component: WebKit Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED CONFIGURATION CHANGED    
Severity: Normal CC: ap, beidson, thorton
Priority: P4    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   

Description Wenson Hsieh 2018-12-11 13:13:52 PST
>>>

------------------------------
Test suite failed
Failed
    TestWebKitAPI.WKWebView.InitializingWebViewWithEphemeralStorageDoesNotLog

Saw unexpected logging: 'objc[39298]: Class AVAssetDownloadTask is implemented in both […redacted…]'

<<<

It looks like this test just needs to be adjusted a bit to ignore some log messages (or perhaps changed so that it fails only if we detect a certain string in the logs).
Comment 1 Wenson Hsieh 2019-06-09 16:05:48 PDT
It seems this has not reproduced in quite a long time.