Bug 192125

Summary: Flaky Test: webgl/1.0.2/conformance/more/functions/copyTexImage2D.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: lforschler, roger_fong
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-02 none

Description WebKit Commit Bot 2018-11-28 17:10:31 PST
This is an automatically generated bug from the commit-queue.
webgl/1.0.2/conformance/more/functions/copyTexImage2D.html has been flaky on the commit-queue.

webgl/1.0.2/conformance/more/functions/copyTexImage2D.html was authored by roger_fong@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/webgl/1.0.2/conformance/more/functions/copyTexImage2D.html

The commit-queue just saw webgl/1.0.2/conformance/more/functions/copyTexImage2D.html flake (DumpRenderTree crashed) while processing attachment 355941 [details] on bug 192109.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-11-28 17:10:32 PST
Created attachment 355947 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Alexey Proskuryakov 2018-12-01 16:01:24 PST

*** This bug has been marked as a duplicate of bug 192050 ***