Bug 192096

Summary: Flaky Test: webgl/2.0.0/conformance/glsl/functions/glsl-function-sin.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: justin_fan, lforschler
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-01 none

Description WebKit Commit Bot 2018-11-28 12:24:42 PST
This is an automatically generated bug from the commit-queue.
webgl/2.0.0/conformance/glsl/functions/glsl-function-sin.html has been flaky on the commit-queue.

webgl/2.0.0/conformance/glsl/functions/glsl-function-sin.html was authored by justin_fan@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/webgl/2.0.0/conformance/glsl/functions/glsl-function-sin.html

The commit-queue just saw webgl/2.0.0/conformance/glsl/functions/glsl-function-sin.html flake (DumpRenderTree crashed) while processing attachment 355898 [details] on bug 191990.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-11-28 12:24:43 PST
Created attachment 355904 [details]
Archive of layout-test-results from webkit-cq-01
Comment 2 Alexey Proskuryakov 2018-12-01 16:02:30 PST

*** This bug has been marked as a duplicate of bug 192050 ***