Bug 18582

Summary: Issue with CSS font-size-adjust. Text is not readable..
Product: WebKit Reporter: Anantha Keesara <anantha@chromium.org>
Component: New BugsAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows XP   
URL: http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/005.xml

Description From 2008-04-18 09:08:22 PST
Steps –
I. Go to the URL   http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/005.xml

II. Issue - Test cannot be readable. Ctrl++ doesn't work.

III. Expected - Text should be readable

IV. Other browsers:
    IE 7 : not OK, xml code can be seen.
    FF 3.0b4: OK but overlapped..
    Opera 9.26 Build 8835 :OK but small font compare to Firefox.
    Safari 3.1: not OK
V. Nightly tested: r31446
------- Comment #1 From 2008-04-18 09:48:08 PST -------
other failing tests:
http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/007.xml
http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/007.xml
http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/006.xml
------- Comment #2 From 2008-04-23 09:54:11 PST -------
font-size-adjust issue

*** This bug has been marked as a duplicate of 15257 ***