Bug 185793

Summary: REGRESSION(r231982): Caused layout test failures (Requested by realdawei on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: eric.carlson, jer.noble, ryanhaddad, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 185770    
Attachments:
Description Flags
ROLLOUT of r231982 none

Description WebKit Commit Bot 2018-05-18 17:06:33 PDT
https://trac.webkit.org/changeset/231982 broke the build:
Caused layout test failures (Requested by realdawei on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-05-18 17:06:41 PDT
Created attachment 340761 [details]
ROLLOUT of r231982

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2018-05-18 17:08:29 PDT
Comment on attachment 340761 [details]
ROLLOUT of r231982

Clearing flags on attachment: 340761

Committed r231993: <https://trac.webkit.org/changeset/231993>
Comment 3 WebKit Commit Bot 2018-05-18 17:08:30 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2018-05-18 17:11:31 PDT
<rdar://problem/40383556>