Bug 185668

Summary: REGRESSION(r231765): the layout test added with this change is very flaky (Requested by realdawei on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: graouts, jlewis3, simon.fraser, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 185299    
Attachments:
Description Flags
ROLLOUT of r231765 none

Description WebKit Commit Bot 2018-05-15 16:56:58 PDT
https://trac.webkit.org/changeset/231765 broke the build:
the layout test added with this change is very flaky (Requested by realdawei on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-05-15 16:57:04 PDT
Created attachment 340448 [details]
ROLLOUT of r231765

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Matt Lewis 2018-05-15 17:00:11 PDT
Comment on attachment 340448 [details]
ROLLOUT of r231765

Landing the rollout.
Comment 3 WebKit Commit Bot 2018-05-15 17:01:22 PDT
Comment on attachment 340448 [details]
ROLLOUT of r231765

Clearing flags on attachment: 340448

Committed r231823: <https://trac.webkit.org/changeset/231823>
Comment 4 WebKit Commit Bot 2018-05-15 17:01:24 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2018-05-15 17:03:23 PDT
<rdar://problem/40278045>