Bug 18566

Summary: font size is very small, hard to read.
Product: WebKit Reporter: Anantha Keesara <anantha@chromium.org>
Component: New BugsAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows XP   
URL: http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/002.xml

Description From 2008-04-17 22:12:05 PST
I. Steps –
 Go to the URL http://www.hixie.ch/tests/adhoc/css/fonts/size-adjust/002.xml

II. Issue - There are three lines but very hard to read. Ctrl++ doesn't work.

III. Expected - Three lines should be in 20px size & can easily readable like in Firefox.

IV.  Other browsers:
     IE 7 : not OK, xml code can be seen.
     FF 3.0b4: OK.
     Opera 9.26 Build 8835 :OK , can see three lines and readable too but small font size compare to Firefox.
     Safari 3.1: not OK

V. Nightly tested: r31446
------- Comment #1 From 2008-04-17 22:34:07 PST -------
*** Bug 18567 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2008-04-23 09:50:39 PST -------
This tests font-size-adjust.

*** This bug has been marked as a duplicate of 15257 ***