Bug 18463

Summary: no transparency displayed with strokeStyle made with createLinearGradient on canvas
Product: WebKit Reporter: quark67 <quark67>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Mac   
OS: OS X 10.5   

Description quark67 2008-04-13 11:12:38 PDT
Compare the rendered page by webkit : http://developer.mozilla.org/samples/canvas-tutorial/4_9_canvas_lineargradient.html and the expected graphic : http://developer.mozilla.org/wiki-images/en/f/f5/Canvas_lineargradient.png : no transparency in bottom of stroke rect...
Comment 1 Matt Lilek 2008-04-20 10:10:05 PDT
Confirmed with r32266.
Comment 2 Dirk Schulze 2008-06-29 11:31:52 PDT

*** This bug has been marked as a duplicate of 19790 ***