Bug 183400

Summary: [ARM] offlineasm: fix indentation in armOpcodeReversedOperands
Product: WebKit Reporter: Dominik Inführ <dominik.infuehr>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, dominik.infuehr, ews-watchlist, fpizlo, guijemont, keith_miller, mark.lam, msaboff, saam, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 183286    
Attachments:
Description Flags
Patch mark.lam: review+, commit-queue: commit-queue-

Description Dominik Inführ 2018-03-07 01:03:50 PST
[ARM] offlineasm: fix indentation in armOpcodeReversedOperands
Comment 1 Dominik Inführ 2018-03-07 01:04:18 PST
Created attachment 335178 [details]
Patch
Comment 2 Mark Lam 2018-03-07 01:07:58 PST
Comment on attachment 335178 [details]
Patch

r=me
Comment 3 WebKit Commit Bot 2018-03-07 01:39:01 PST
Comment on attachment 335178 [details]
Patch

Rejecting attachment 335178 [details] from commit-queue.

Failed to run "['/Volumes/Data/EWS/WebKit/Tools/Scripts/webkit-patch', '--status-host=webkit-queues.webkit.org', '--bot-id=webkit-cq-01', 'land-attachment', '--force-clean', '--non-interactive', '--parent-command=commit-queue', 335178, '--port=mac']" exit_code: 2 cwd: /Volumes/Data/EWS/WebKit

Last 500 characters of output:
st, rewinding head to replay your work on top of it...
Fast-forwarded master to refs/remotes/origin/master.
Auto packing the repository in background for optimum performance.
See "git help gc" for manual housekeeping.
error: The last gc run reported the following. Please correct the root cause
and remove /Volumes/Data/EWS/WebKit/.git/gc.log.
Automatic cleanup will not be performed until the file is removed.

warning: There are too many unreachable loose objects; run 'git prune' to remove them.


Full output: http://webkit-queues.webkit.org/results/6836795
Comment 4 Mark Lam 2018-03-07 07:13:53 PST
(In reply to WebKit Commit Bot from comment #3)
> Comment on attachment 335178 [details]
> Patch
> 
> Rejecting attachment 335178 [details] from commit-queue.
> ...

The commit queue actually did land the patch in r229356: <https://trac.webkit.org/r229356>.
Comment 5 Radar WebKit Bug Importer 2018-03-07 07:15:22 PST
<rdar://problem/38220219>