Bug 183186

Summary: [GTK] Layout test imported/w3c/web-platform-tests/html/semantics/scripting-1/the-template-element/additions-to-the-css-user-agent-style-sheet/css-user-agent-style-sheet-test-001.html times out
Product: WebKit Reporter: Michael Catanzaro <mcatanzaro>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: bugs-noreply, dpino
Priority: P2    
Version: Other   
Hardware: PC   
OS: Linux   

Description Michael Catanzaro 2018-02-27 15:01:54 PST
Layout test imported/w3c/web-platform-tests/html/semantics/scripting-1/the-template-element/additions-to-the-css-user-agent-style-sheet/css-user-agent-style-sheet-test-001.html is a flaky timeout.
Comment 1 Ms2ger (he/him; ⌚ UTC+1/+2) 2018-03-27 04:40:13 PDT
*** Bug 183182 has been marked as a duplicate of this bug. ***
Comment 2 Diego Pino 2020-06-09 15:27:29 PDT
The test filed under this bug has been passing consistently in the last 4000 revisions. The test was removed from expectations in r262797. Closing bug.

Committed r262811: <https://trac.webkit.org/changeset/262811>