Bug 17782

Summary: 100% CPU on Windows on http://www.quantcast.com/apple.com
Product: WebKit Reporter: Matt Lilek <dev+webkit>
Component: New BugsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: webkit
Priority: P2 Keywords: InRadar, NeedsReduction, PlatformOnly
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows XP   
URL: http://www.quantcast.com/apple.com

Description Matt Lilek 2008-03-11 13:47:41 PDT
Loading http://www.quantcast.com/apple.com/ on Windows ToT causes 100% CPU usage.  It's fine on Mac.
Comment 1 Mark Rowe (bdash) 2008-03-11 13:50:22 PDT
<rdar://problem/5793167>
Comment 2 Robert Blaut 2008-06-11 00:02:36 PDT
(In reply to comment #0)
> Loading http://www.quantcast.com/apple.com/ on Windows ToT causes 100% CPU
> usage.  It's fine on Mac.
> 
As I tested today in Webkit r34388 the issue is probably fixed. I've got around 40% CPU utilization but definitely not 100%. Any confirmations?
Comment 3 Alice Liu 2008-09-16 13:53:55 PDT
I just tried this with Windows TOT and I'm not able to reproduce 100% CPU usage or even high CPU usage.  It's possible that the reason is page has changed.