Bug 17241

Summary: Inspector should show memory usage/leak information
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: Web Inspector (Deprecated)Assignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Enhancement CC: aerotwist
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   

Description Adam Roben (:aroben) 2008-02-08 14:05:08 PST
The Inspector should show memory usage and leak information to help web developers find and fix leaks and reduce overall memory usage.
Comment 1 Adam Roben (:aroben) 2008-02-08 14:19:43 PST
<rdar://problem/5732848>
Comment 2 Kevin McCullough 2008-09-29 14:00:39 PDT

*** This bug has been marked as a duplicate of 10930 ***
Comment 3 Timothy Hatcher 2015-08-27 16:05:46 PDT
*** Bug 107672 has been marked as a duplicate of this bug. ***