Bug 171985

Summary: Flaky Test: workers/bomb.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: fpizlo, jlewis3, lforschler, ryanhaddad, sbarati, ysuzuki
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=167757
https://bugs.webkit.org/show_bug.cgi?id=192050
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-02
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-01
none
Archive of layout-test-results from webkit-cq-01 none

Description WebKit Commit Bot 2017-05-11 13:03:33 PDT
This is an automatically generated bug from the commit-queue.
workers/bomb.html has been flaky on the commit-queue.

workers/bomb.html was authored by fpizlo@apple.com.
http://trac.webkit.org/browser/trunk/LayoutTests/workers/bomb.html

The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 309748 [details] on bug 171949.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2017-05-11 13:03:34 PDT
Created attachment 309758 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 WebKit Commit Bot 2017-05-11 15:32:31 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 309787 [details] on bug 171989.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 3 WebKit Commit Bot 2017-05-11 15:32:32 PDT
Created attachment 309799 [details]
Archive of layout-test-results from webkit-cq-03
Comment 4 WebKit Commit Bot 2017-05-11 16:32:35 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 309798 [details] on bug 171996.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 5 WebKit Commit Bot 2017-05-11 16:32:36 PDT
Created attachment 309817 [details]
Archive of layout-test-results from webkit-cq-02
Comment 6 WebKit Commit Bot 2017-05-11 17:54:22 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 309819 [details] on bug 171308.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 7 WebKit Commit Bot 2017-05-11 17:54:23 PDT
Created attachment 309836 [details]
Archive of layout-test-results from webkit-cq-03
Comment 8 WebKit Commit Bot 2017-06-29 15:04:43 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 314163 [details] on bug 169389.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 9 WebKit Commit Bot 2017-06-29 15:04:44 PDT
Created attachment 314175 [details]
Archive of layout-test-results from webkit-cq-01
Comment 10 WebKit Commit Bot 2017-06-29 16:49:25 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 314182 [details] on bug 173990.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 11 WebKit Commit Bot 2017-06-29 16:49:26 PDT
Created attachment 314185 [details]
Archive of layout-test-results from webkit-cq-02
Comment 12 WebKit Commit Bot 2017-07-03 05:36:00 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 314473 [details] on bug 174020.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 13 WebKit Commit Bot 2017-07-03 05:36:01 PDT
Created attachment 314478 [details]
Archive of layout-test-results from webkit-cq-01
Comment 14 Saam Barati 2017-07-03 11:31:35 PDT
Marked as flaky again:
https://trac.webkit.org/changeset/219080/webkit
Comment 15 WebKit Commit Bot 2017-07-03 13:14:44 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 314496 [details] on bug 172002.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 16 WebKit Commit Bot 2017-07-03 13:14:45 PDT
Created attachment 314509 [details]
Archive of layout-test-results from webkit-cq-02
Comment 17 WebKit Commit Bot 2017-07-03 15:28:52 PDT
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 314518 [details] on bug 174104.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6
Comment 18 WebKit Commit Bot 2017-07-03 15:28:53 PDT
Created attachment 314526 [details]
Archive of layout-test-results from webkit-cq-01
Comment 19 Matt Lewis 2017-07-03 16:36:05 PDT
Skipped test on macOS WK2 as it is a consistent crash:
https://trac.webkit.org/changeset/219107/webkit/
Comment 20 WebKit Commit Bot 2018-11-27 13:48:09 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355757 [details] on bug 192024.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 21 WebKit Commit Bot 2018-11-27 13:48:10 PST
Created attachment 355772 [details]
Archive of layout-test-results from webkit-cq-02
Comment 22 WebKit Commit Bot 2018-11-27 15:57:10 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355790 [details] on bug 191984.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 23 WebKit Commit Bot 2018-11-27 15:57:12 PST
Created attachment 355801 [details]
Archive of layout-test-results from webkit-cq-02
Comment 24 WebKit Commit Bot 2018-11-27 16:27:13 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355790 [details] on bug 191984.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 25 WebKit Commit Bot 2018-11-27 16:27:14 PST
Created attachment 355809 [details]
Archive of layout-test-results from webkit-cq-02
Comment 26 WebKit Commit Bot 2018-11-27 17:43:40 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355822 [details] on bug 190757.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 27 WebKit Commit Bot 2018-11-27 17:43:41 PST
Created attachment 355828 [details]
Archive of layout-test-results from webkit-cq-02
Comment 28 WebKit Commit Bot 2018-11-27 22:48:48 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355848 [details] on bug 192059.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 29 WebKit Commit Bot 2018-11-27 22:48:49 PST
Created attachment 355852 [details]
Archive of layout-test-results from webkit-cq-01
Comment 30 WebKit Commit Bot 2018-11-29 01:53:04 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355985 [details] on bug 192086.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 31 WebKit Commit Bot 2018-11-29 01:53:05 PST
Created attachment 355988 [details]
Archive of layout-test-results from webkit-cq-03
Comment 32 WebKit Commit Bot 2018-11-29 02:19:23 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355985 [details] on bug 192086.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 33 WebKit Commit Bot 2018-11-29 02:19:24 PST
Created attachment 355992 [details]
Archive of layout-test-results from webkit-cq-03
Comment 34 WebKit Commit Bot 2018-11-29 02:25:15 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 355987 [details] on bug 192092.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 35 WebKit Commit Bot 2018-11-29 02:25:16 PST
Created attachment 355995 [details]
Archive of layout-test-results from webkit-cq-02
Comment 36 WebKit Commit Bot 2018-11-29 22:34:44 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 356130 [details] on bug 183040.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 37 WebKit Commit Bot 2018-11-29 22:34:45 PST
Created attachment 356136 [details]
Archive of layout-test-results from webkit-cq-02
Comment 38 WebKit Commit Bot 2018-11-29 23:07:47 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 356132 [details] on bug 192165.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 39 WebKit Commit Bot 2018-11-29 23:07:48 PST
Created attachment 356147 [details]
Archive of layout-test-results from webkit-cq-03
Comment 40 WebKit Commit Bot 2018-11-30 11:20:30 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 356195 [details] on bug 191648.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 41 WebKit Commit Bot 2018-11-30 11:20:31 PST
Created attachment 356201 [details]
Archive of layout-test-results from webkit-cq-03
Comment 42 WebKit Commit Bot 2018-11-30 11:34:13 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 356198 [details] on bug 192160.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 43 WebKit Commit Bot 2018-11-30 11:34:14 PST
Created attachment 356207 [details]
Archive of layout-test-results from webkit-cq-01
Comment 44 WebKit Commit Bot 2018-11-30 16:13:20 PST
The commit-queue just saw workers/bomb.html flake (DumpRenderTree crashed) while processing attachment 356242 [details] on bug 192258.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 45 WebKit Commit Bot 2018-11-30 16:13:21 PST
Created attachment 356257 [details]
Archive of layout-test-results from webkit-cq-01
Comment 46 Alexey Proskuryakov 2018-12-01 16:03:23 PST

*** This bug has been marked as a duplicate of bug 192050 ***