Bug 171212

Summary: REGRESSION(r215674): Possible unintended commit. This patch was on the wrong bug. (Requested by JoePeck on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: joepeck, sbarati
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 170979    
Attachments:
Description Flags
ROLLOUT of r215674 none

Description WebKit Commit Bot 2017-04-23 22:48:35 PDT
http://trac.webkit.org/changeset/215674 broke the build:
Possible unintended commit. This patch was on the wrong bug. (Requested by JoePeck on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2017-04-23 22:48:42 PDT
Created attachment 307957 [details]
ROLLOUT of r215674

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2017-04-23 22:51:57 PDT
Comment on attachment 307957 [details]
ROLLOUT of r215674

Clearing flags on attachment: 307957

Committed r215680: <http://trac.webkit.org/changeset/215680>
Comment 3 WebKit Commit Bot 2017-04-23 22:51:58 PDT
All reviewed patches have been landed.  Closing bug.