Bug 170061

Summary: Implement Referrer Policy
Product: WebKit Reporter: John Wilander <wilander>
Component: Page LoadingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap, beidson, dbates, malteubl, steffen.weber, webkit-bug-importer, wilander
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=154588
https://bugs.webkit.org/show_bug.cgi?id=160404

Description John Wilander 2017-03-24 11:03:19 PDT
https://w3c.github.io/webappsec-referrer-policy
Comment 1 John Wilander 2017-03-24 11:04:52 PDT
rdar://problem/29555870
Comment 2 Daniel Bates 2017-08-31 17:15:54 PDT

*** This bug has been marked as a duplicate of bug 175069 ***