Bug 162940

Summary: Missing quotation mark when <q> gets reparented.
Product: WebKit Reporter: zalan <zalan>
Component: Layout and RenderingAssignee: zalan <zalan>
Status: RESOLVED FIXED    
Severity: Normal CC: cdumez, commit-queue, dbates, esprehn+autocc, glenn, kangil.han, kondapallykalyan, simon.fraser
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description zalan 2016-10-04 14:43:25 PDT
SSIA.
Comment 1 zalan 2016-10-04 15:10:06 PDT
Created attachment 290650 [details]
Patch
Comment 2 Simon Fraser (smfr) 2016-10-04 15:37:31 PDT
*** Bug 162939 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Commit Bot 2016-10-05 11:52:50 PDT
Comment on attachment 290650 [details]
Patch

Clearing flags on attachment: 290650

Committed r206821: <http://trac.webkit.org/changeset/206821>
Comment 4 WebKit Commit Bot 2016-10-05 11:52:55 PDT
All reviewed patches have been landed.  Closing bug.