Bug 159399

Summary: REGRESSION(r202556): introduces deadlocks (Requested by philn on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: cgarcia, pnormand
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 159204    
Attachments:
Description Flags
ROLLOUT of r202556 none

Description WebKit Commit Bot 2016-07-04 00:34:16 PDT
http://trac.webkit.org/changeset/202556 broke the build:
introduces deadlocks (Requested by philn on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-07-04 00:34:45 PDT
Created attachment 282692 [details]
ROLLOUT of r202556

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-07-04 00:44:38 PDT
Comment on attachment 282692 [details]
ROLLOUT of r202556

Clearing flags on attachment: 282692

Committed r202803: <http://trac.webkit.org/changeset/202803>
Comment 3 WebKit Commit Bot 2016-07-04 00:44:41 PDT
All reviewed patches have been landed.  Closing bug.