Bug 158764

Summary: Web Inspector: Rename DataGrid.showColumn to setColumnVisible
Product: WebKit Reporter: Matt Baker <mattbaker>
Component: Web InspectorAssignee: Matt Baker <mattbaker>
Severity: Normal CC: bburg, commit-queue, joepeck, mattbaker, nvasilyev, timothy, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: All   
OS: All   
Description Flags
[Patch] Proposed Fix none

Description Matt Baker 2016-06-14 16:06:30 PDT
Rename DataGrid.showColumn to setColumnVisible. The name change better expresses the method's behavior (this is a follow up to https://bugs.webkit.org/show_bug.cgi?id=158676).
Comment 1 Radar WebKit Bug Importer 2016-06-14 16:09:43 PDT
Comment 2 Matt Baker 2016-06-14 17:54:33 PDT
Created attachment 281303 [details]
[Patch] Proposed Fix
Comment 3 Joseph Pecoraro 2016-06-14 19:28:55 PDT
Comment on attachment 281303 [details]
[Patch] Proposed Fix

r=me, thanks!
Comment 4 WebKit Commit Bot 2016-06-14 19:50:57 PDT
Comment on attachment 281303 [details]
[Patch] Proposed Fix

Clearing flags on attachment: 281303

Committed r202082: <http://trac.webkit.org/changeset/202082>
Comment 5 WebKit Commit Bot 2016-06-14 19:51:02 PDT
All reviewed patches have been landed.  Closing bug.