Bug 158465

Summary: REGRESSION(r201735): fast/events/AddEventListenerOptions-once-recursive.html fails on all bots (Requested by ap on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: cdumez, dino
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 149466    
Attachments:
Description Flags
ROLLOUT of r201735 none

Description WebKit Commit Bot 2016-06-06 22:58:42 PDT
http://trac.webkit.org/changeset/201735 broke the build:
fast/events/AddEventListenerOptions-once-recursive.html fails on all bots (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-06-06 22:59:24 PDT
Created attachment 280679 [details]
ROLLOUT of r201735

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-06-06 23:05:00 PDT
Comment on attachment 280679 [details]
ROLLOUT of r201735

Clearing flags on attachment: 280679

Committed r201743: <http://trac.webkit.org/changeset/201743>
Comment 3 WebKit Commit Bot 2016-06-06 23:05:05 PDT
All reviewed patches have been landed.  Closing bug.