Bug 156348

Summary: REGRESSION(r199128): Causes crashes on multiple webpages (Requested by keith_mi_ on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: keith_miller, sbarati
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 155351    
Attachments:
Description Flags
ROLLOUT of r199128 none

Description WebKit Commit Bot 2016-04-07 11:02:47 PDT
http://trac.webkit.org/changeset/199128 broke the build:
Causes crashes on multiple webpages (Requested by keith_mi_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-04-07 11:03:29 PDT
Created attachment 275899 [details]
ROLLOUT of r199128

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-04-07 11:06:44 PDT
Comment on attachment 275899 [details]
ROLLOUT of r199128

Clearing flags on attachment: 275899

Committed r199164: <http://trac.webkit.org/changeset/199164>
Comment 3 WebKit Commit Bot 2016-04-07 11:06:47 PDT
All reviewed patches have been landed.  Closing bug.