Bug 154810

Summary: REGRESSION(r197297): This change broke build of GTK from scratch (Requested by annulen on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: mcatanzaro
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 154796    
Attachments:
Description Flags
ROLLOUT of r197297 none

Description WebKit Commit Bot 2016-02-29 02:02:12 PST
http://trac.webkit.org/changeset/197297 broke the build:
This change broke build of GTK from scratch (Requested by annulen on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-02-29 02:02:40 PST
Created attachment 272479 [details]
ROLLOUT of r197297

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-02-29 02:06:26 PST
Comment on attachment 272479 [details]
ROLLOUT of r197297

Clearing flags on attachment: 272479

Committed r197327: <http://trac.webkit.org/changeset/197327>
Comment 3 WebKit Commit Bot 2016-02-29 02:06:29 PST
All reviewed patches have been landed.  Closing bug.