Bug 153723

Summary: REGRESSION(r195911): Caused frequent assertion failures on bots (Requested by ap on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: darin, fpizlo
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 153639    
Attachments:
Description Flags
ROLLOUT of r195911 none

Description WebKit Commit Bot 2016-01-30 16:40:32 PST
http://trac.webkit.org/changeset/195911 broke the build:
Caused frequent assertion failures on bots (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-30 16:41:02 PST
Created attachment 270329 [details]
ROLLOUT of r195911

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-01-30 16:53:27 PST
Comment on attachment 270329 [details]
ROLLOUT of r195911

Clearing flags on attachment: 270329

Committed r195917: <http://trac.webkit.org/changeset/195917>
Comment 3 WebKit Commit Bot 2016-01-30 16:53:31 PST
All reviewed patches have been landed.  Closing bug.