Bug 153526

Summary: REGRESSION(r195602): broke more than it fixed (Requested by thorton on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: mitz, thorton
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 153492    
Attachments:
Description Flags
ROLLOUT of r195602 none

Description WebKit Commit Bot 2016-01-26 16:59:21 PST
http://trac.webkit.org/changeset/195602 broke the build:
broke more than it fixed (Requested by thorton on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-26 16:59:48 PST
Created attachment 269951 [details]
ROLLOUT of r195602

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-01-26 17:12:03 PST
Comment on attachment 269951 [details]
ROLLOUT of r195602

Clearing flags on attachment: 269951

Committed r195641: <http://trac.webkit.org/changeset/195641>
Comment 3 WebKit Commit Bot 2016-01-26 17:12:06 PST
All reviewed patches have been landed.  Closing bug.