Bug 153471

Summary: REGRESSION(r195550): broke animometer bot (and now we have crash logs!) (Requested by kling on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: ggaren, kling
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 151241    
Attachments:
Description Flags
ROLLOUT of r195550 none

Description WebKit Commit Bot 2016-01-25 19:08:25 PST
http://trac.webkit.org/changeset/195550 broke the build:
broke animometer bot (and now we have crash logs!) (Requested by kling on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-25 19:08:53 PST
Created attachment 269841 [details]
ROLLOUT of r195550

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-01-25 19:12:38 PST
Comment on attachment 269841 [details]
ROLLOUT of r195550

Clearing flags on attachment: 269841

Committed r195576: <http://trac.webkit.org/changeset/195576>
Comment 3 WebKit Commit Bot 2016-01-25 19:12:41 PST
All reviewed patches have been landed.  Closing bug.