Bug 153468

Summary: [GTK] REGRESSION(r191852): inspector/dom-debugger/node-removed.html timeouts
Product: WebKit Reporter: Carlos Alberto Lopez Perez <clopez>
Component: Web InspectorAssignee: Yury Semikhatsky <yurys>
Status: RESOLVED FIXED    
Severity: Normal CC: bugs-noreply, cgarcia, graouts, inspector-bugzilla-changes, mcatanzaro, webkit-bug-importer, yurys
Priority: P2 Keywords: InRadar
Version: Other   
Hardware: Unspecified   
OS: Unspecified   

Description Carlos Alberto Lopez Perez 2016-01-25 16:57:55 PST
The test inspector/dom-debugger/node-removed.html is timing out on the GTK+ port since r191852 <http://trac.webkit.org/r191852>
Comment 1 Radar WebKit Bug Importer 2016-01-25 16:58:19 PST
<rdar://problem/24338507>
Comment 2 Michael Catanzaro 2016-01-25 17:27:13 PST
Carlos, do you have time to look at this?
Comment 3 Carlos Alberto Lopez Perez 2016-01-25 18:03:12 PST
Marked the test timing out on the expectations at https://trac.webkit.org/r195573
Comment 4 Yury Semikhatsky 2019-10-10 08:45:00 PDT
This should be fixed now by the combination of 

https://trac.webkit.org/changeset/250956
and
https://trac.webkit.org/changeset/250655