Bug 152711

Summary: REGRESSION(r194544): This change caused assertions in existing inspector tests (Requested by ryanhaddad on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: bburg, timothy
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 152080    
Attachments:
Description Flags
ROLLOUT of r194544 none

Description WebKit Commit Bot 2016-01-04 13:24:34 PST
http://trac.webkit.org/changeset/194544 broke the build:
This change caused assertions in existing inspector tests (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-04 13:25:00 PST
Created attachment 268228 [details]
ROLLOUT of r194544

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-01-04 13:28:20 PST
Comment on attachment 268228 [details]
ROLLOUT of r194544

Clearing flags on attachment: 268228

Committed r194552: <http://trac.webkit.org/changeset/194552>
Comment 3 WebKit Commit Bot 2016-01-04 13:28:23 PST
All reviewed patches have been landed.  Closing bug.