Bug 152266

Summary: Frequent crash under -[WKPDFView web_setMinimumSize:]_block_invoke
Product: WebKit Reporter: Tim Horton <thorton>
Component: New BugsAssignee: Tim Horton <thorton>
Status: RESOLVED FIXED    
Severity: Normal CC: aestes, andersca, commit-queue, ddkilzer, simon.fraser, stefan
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Tim Horton 2015-12-14 13:05:14 PST
Frequent crash under -[WKPDFView web_setMinimumSize:]_block_invoke
Comment 1 Tim Horton 2015-12-14 13:05:41 PST
Created attachment 267317 [details]
Patch
Comment 2 WebKit Commit Bot 2015-12-14 14:12:26 PST
Comment on attachment 267317 [details]
Patch

Clearing flags on attachment: 267317

Committed r194060: <http://trac.webkit.org/changeset/194060>
Comment 3 WebKit Commit Bot 2015-12-14 14:12:29 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Tim Horton 2016-02-01 16:06:43 PST
*** Bug 153775 has been marked as a duplicate of this bug. ***