Bug 150811

Summary: REGRESSION(r191902): This change broke iOS builders (Requested by ryanhaddad on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: aestes, darin
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 150763    
Attachments:
Description Flags
ROLLOUT of r191902 none

Description WebKit Commit Bot 2015-11-02 11:52:05 PST
http://trac.webkit.org/changeset/191902 broke the build:
This change broke iOS builders (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-11-02 11:52:47 PST
Created attachment 264608 [details]
ROLLOUT of r191902

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-11-02 11:56:19 PST
Comment on attachment 264608 [details]
ROLLOUT of r191902

Clearing flags on attachment: 264608

Committed r191903: <http://trac.webkit.org/changeset/191903>
Comment 3 WebKit Commit Bot 2015-11-02 11:56:22 PST
All reviewed patches have been landed.  Closing bug.