Bug 149502

Summary: REGRESSION(r190168): it broke debug builds. (Requested by zalan on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: cdumez, rniwa
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 149418    
Attachments:
Description Flags
ROLLOUT of r190168 none

Description WebKit Commit Bot 2015-09-23 09:00:59 PDT
http://trac.webkit.org/changeset/190168 broke the build:
it broke debug builds. (Requested by zalan on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-09-23 09:01:37 PDT
Created attachment 261825 [details]
ROLLOUT of r190168

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-09-23 09:06:20 PDT
Comment on attachment 261825 [details]
ROLLOUT of r190168

Clearing flags on attachment: 261825

Committed r190173: <http://trac.webkit.org/changeset/190173>
Comment 3 WebKit Commit Bot 2015-09-23 09:06:25 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Ryosuke Niwa 2015-09-23 10:29:52 PDT
*** Bug 149503 has been marked as a duplicate of this bug. ***