Bug 146572

Summary: REGRESSION(r186247): Broke the build on Mavericks bots (Requested by cdumez on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, cdumez, thorton
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 146565    
Attachments:
Description Flags
ROLLOUT of r186247 none

Description WebKit Commit Bot 2015-07-02 19:35:03 PDT
http://trac.webkit.org/changeset/186247 broke the build:
Broke the build on Mavericks bots (Requested by cdumez on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-07-02 19:35:30 PDT
Created attachment 256067 [details]
ROLLOUT of r186247

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Chris Dumez 2015-07-02 19:36:06 PDT
Comment on attachment 256067 [details]
ROLLOUT of r186247

Clearing flags on attachment: 256067

Committed r186253: <http://trac.webkit.org/changeset/186253>
Comment 3 Chris Dumez 2015-07-02 19:36:09 PDT
All reviewed patches have been landed.  Closing bug.