Bug 145927

Summary: REGRESSION(r185492): Causes crashes on debug (Requested by rego on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: rego, svillar
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 145860    
Attachments:
Description Flags
ROLLOUT of r185492 none

Description WebKit Commit Bot 2015-06-12 05:45:06 PDT
http://trac.webkit.org/changeset/185492 broke the build:
Causes crashes on debug (Requested by rego on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-06-12 05:45:36 PDT
Created attachment 254797 [details]
ROLLOUT of r185492

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Manuel Rego Casasnovas 2015-06-12 05:55:06 PDT
Comment on attachment 254797 [details]
ROLLOUT of r185492

Clearing flags on attachment: 254797

Committed r185499: <http://trac.webkit.org/changeset/185499>
Comment 3 Manuel Rego Casasnovas 2015-06-12 05:55:14 PDT
All reviewed patches have been landed.  Closing bug.